当前位置 主页 > 服务器问题 > Linux/apache问题 > 最大化 缩小

    Android无法使用org.apache.http了怎么办

    栏目:Linux/apache问题 时间:2019-06-29 15:47

      在Android23之后,官方废弃了apache的使用。这就会导致如果是之前版本上写的代码如果用到apache下就会出现各种报错。比如使用时出现找不到Android-async-http类别情况,通过下述方法可以解决:
      执行如下代码:
      
      完整的代码截图为:
     
           通过上面这样的操作就可以解决Android-async-http无法使用的问题了。