当前位置 主页 > 服务器问题 > Linux/apache问题 > 最大化 缩小

    深度操作系统 deepin 15.11安装 QGIS 3.4

    栏目:Linux/apache问题 时间:2020-02-06 08:14

    深度操作系统是基于Linux内核,以桌面应用为主的开源 GNU/Linux 操作系统,支持笔记本、台式机和一体机。深度操作系统(deepin)包含深度桌面环境(DDE)和近30款深度原创应用,及数款来自开源社区的应用软件,支撑广大用户日常的学习和工作。

    另外,通过深度商店还能够获得近千款应用软件的支持,满足您对操作系统的扩展需求。深度操作系统由专业的操作系统研发团队和深度技术社区(www.deepin.org)共同打造,其名称来自深度技术社区名称“deepin”一词,意思是对人生和未来深刻的追求和探索。

    与上一个版本相比,深度操作系统 V15.11 对 kwin 进行了新的优化和适配,稳定性和兼容性大幅度提升,新增 deepin 云同步,提高了文件管理器性能,新增光盘刻录功能,修复了大量已知 bug。deepin V15.11 将为您带来更加美观流畅、便捷爽快的使用体验!

    由于deepin商店自带的QGIS版本较低,目前版本仍然为2.xx,要使用高版本的需要通过其他渠道。

    官网安装教程:https://www.qgis.org/en/site/forusers/alldownloads.html#debian-ubuntu

    首先编辑文件 /etc/apt/sources.list ,在文件后面加上:

    deb   https://qgis.org/debian stretch main
    deb-src https://qgis.org/debian stretch main

    由于deepin 15.9.2后将软件源切换至debian stable了,所以 Codename 为 stretch

    添加后执行:

    sudo apt-get update
    sudo apt-get install qgis qgis-plugin-grass

    执行后安装版本为3.4.4

    总结

    以上所述是小编给大家介绍的深度操作系统 deepin 15.11安装 QGIS 3.4,希望对大家有所帮助!

    下一篇:没有了